Announcement

Collapse
No announcement yet.

Error 1904 with clean install QB's 2011/12

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Error 1904 with clean install QB's 2011/12

    Upgraded PC recently, new M/B, ram & did clean install of Win 7 Home Edition SP1. Installed QB's Accounting Small Business Edition 2011/12 from CD. Get numerous Error Messages during installation (see attached) & program fails to load. Have tried numerous fixes including QBInstall Tool, Component Repair Tool, created new Win Admin User to name a few to no avail. Have QB's as above running flawlessly on old PC components installed in an old PC box.

    D/loaded another copy of installation file on the net today & ran, same Errors??

    I see Microsoft Visual C++ as a possible problem but I am not sure of how to address this. Would appreciate any advice on how to fix this problem.
    Attached Files

  • #2
    See if this helps: https://community.intuit.com/article...kbooks-desktop
    Lorin Browning, Ph. D.
    Fellow -- National Tax Practice Institute

    Comment


    • #3
      Workaround

      1. Clean uninstall previous attempts to install QuickBooks. Refer to KB331: https://kb.reckon.com.au/issue_view.asp?ID=331 for full details. Briefly:

      1. In Control Panel > Programs and Features > uninstall this version of QuickBooks;

      2. Delete the Quickbooks Installation folder. The default location is C:\Program Files (64bit: Program Files (x86)) \QuickBooks 20xx-xx\;

      3. Delete all files in C:\Temp and C:\Users\logged in user\AppData\Local\Temp.



      2. Disable the Sophos anti-virus service: click Start > Run > type services.msc and press Enter;

      3. Right-click each Sophos service that is running and select Stop;

      4. Install QuickBooks;

      5. After installing QuickBooks, locate and delete the quarantine.xml file from: Windows XP: C:\Documents and Settings\All Users\Application Data\Sophos\Sophos Anti-Virus\Config\Quarantine.xml.
      or
      Windows Vista/Windows 7: C:\ProgramData\Sophos\Sophos Anti-Virus\Config\Quarantine.xml



      Run services.msc again and start the Sophos Anti-Virus services.

      Comment

      Working...
      X