Advertise here    

QuickBooks Forums      

Go Back   QuickBooks Forums > QuickBooks Software Support > QuickBooks Forum

Reply
 
Thread Tools Rating: Thread Rating: 8 votes, 5.00 average. Display Modes
  #1  
Old 03-03-2010, 12:00 PM
LPinsker LPinsker is offline
Registered User
 
Join Date: Mar 2010
Posts: 4
Question Default Invoice Template

I use customized templates for my invoices. I have named them with a leading number so they appear in the order I want them to. Used to be that when I opened a new invoice screen, the #1 tempate was the default screen, but now the screen will not default to the #1 template. This is a mystery to me. The only way I can get it to go back to the #1 invoice is the make the one it is defaulting to now inactive. But I use that version sometimes too. Anyone have any ideas?
Reply With Quote
  #2  
Old 03-04-2010, 02:13 PM
Breezy Breezy is offline
Registered User
 
Join Date: Jan 2002
Location: Michigan
Posts: 158
Quote:
Originally Posted by LPinsker View Post
I use customized templates for my invoices. I have named them with a leading number so they appear in the order I want them to. Used to be that when I opened a new invoice screen, the #1 tempate was the default screen, but now the screen will not default to the #1 template. This is a mystery to me. The only way I can get it to go back to the #1 invoice is the make the one it is defaulting to now inactive. But I use that version sometimes too. Anyone have any ideas?
I believe it always defaults to last invoice template used, not the list in any sort of number order.
__________________
Reply With Quote
  #3  
Old 03-04-2010, 03:47 PM
LPinsker LPinsker is offline
Registered User
 
Join Date: Mar 2010
Posts: 4
That's what it used to do but now it doesn't. I have to change every time. I've tried closing the file right after changing the template. Still opens to the previous one. The funny thing is, I de-activated the one that it kept going to and now it goes to the one I want even though there are 4 others in the list. (the deactivated one was #5).
Reply With Quote
  #4  
Old 05-20-2010, 08:04 PM
kaseyb kaseyb is offline
Registered User
 
Join Date: Jul 2007
Location: New Zealand
Posts: 8
Did you work this out? I'm having the same trouble with my Purchase Order templates, the Quicken Standard PO is always the default, I can't make it inactive or make any changes to it as QB won't let me. I've tried renaming the PO template that I want it to default to as #1 but that hasn't helped.
Reply With Quote
  #5  
Old 05-21-2010, 06:42 AM
Nancy178 Nancy178 is offline
Registered User
 
Join Date: May 2006
Location: Commerce Twp Michigan
Posts: 56
Default Forms

QBS will default to the last Invoice or form you have just used. Forms that can be chosen as a "Default Form template" are templates for sales order packing slips and pick lists. You can choose them as Default Templates in the Preference Section.

Nancy Neville, Certified QuickBooks Pro Advisor, Landlord Consultant, Author of the Landlord, Investors, and Property Managers Guide to QuickBooks.
Reply With Quote
  #6  
Old 05-21-2010, 08:05 AM
LPinsker LPinsker is offline
Registered User
 
Join Date: Mar 2010
Posts: 4
kaseyb: It worked for awhile. Then mysteriously started defaulting to one of the QB built in invoice templates. Unlike what Nancy178 says, it will not default to the last form used. Every job I enter I change to my preferred form, save it like that and the next one pops up with the QB form. I have resigned myself to having to pick the form I want from the drop downn list every time.
Reply With Quote
  #7  
Old 05-21-2010, 08:16 AM
Nancy178 Nancy178 is offline
Registered User
 
Join Date: May 2006
Location: Commerce Twp Michigan
Posts: 56
Try this

Sometimes when things go "goofy" in QBS, I do a "Verify" first and then a "Rebuild" if that didn't work.

Go to File, Click on Utilities, and then click on "Verify". Try that first. If it doesn't default for you like it did before, go to "File, Click on Utilities and then click on "Rebuild Data". See if that helps. If not.. Before I answered you before, I double checked to see if it would default to my last form...it did...thus my previous answer to you. But...let's try this.

Nancy Neville, Certified QuickBooks Pro Advisor
Reply With Quote
  #8  
Old 05-21-2010, 08:47 AM
LPinsker LPinsker is offline
Registered User
 
Join Date: Mar 2010
Posts: 4
The file is verified every time I back up, but I did that with no change. Did the rebuild with no change. I took a look at my template list again and realized that the form it is defaulting to is a modification of the built in one so I made it inactive. This is the only thing that works. If I make that form active again, it defaults to that one. This is just one of the personality quirks in QB that I find so maddening!
Reply With Quote
  #9  
Old 02-19-2012, 07:27 AM
FABlackpool FABlackpool is offline
Registered User
 
Join Date: Feb 2012
Posts: 1
Sorry to drag up an old post but quite simply go to Preferences then look for Sales & Customers and then in there is a dropdown delection for invoice template.

Hope this helps
Reply With Quote
Reply

Bookmarks
Bookmark and Share
Tags
deafults, invoices, templates

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is On

Forum Jump


All times are GMT -5. The time now is 06:42 PM.


 

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
All contents copyright (c) by AccountingUsers Inc.
You Rated this Thread: