Advertise here    

QuickBooks Forums      

Go Back   QuickBooks Forums > QuickBooks Software Support > QuickBooks Pro Forum

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 03-23-2007, 09:09 AM
westonjeff westonjeff is offline
Registered User
 
Join Date: Mar 2007
Posts: 1
Startup problem -- QB locks up

I've been using same version of QB Pro for years (Product Version 8.0D R8 / File Version 8.0.4.8), and when attempting to load last night, it froze. Displayed a few "windows" then went blank. Restarted system, tried again with no other programs open, and same thing happened.

Last time I used it, went into the "Customer Center" (something I don't normally do) and QB looked to open its own web browser to display information (a window that now shows on screen before program locks up).

I'm thinking that leaving this window open at last time of closing the program is not allowing it to open correctly.

I looked in program install directory, and saw a couple ".ini" files that had been updated - qbw.ini and one other I don't recall now.

So here's the questions:

Anyone else experience this problem, and have a fix for it?

Does qbw.ini hold settings that I can edit to remove display of the web browser window left open after last session?

Thanks in advance for any help . . .

JB
Reply With Quote
Reply

Bookmarks
Bookmark and Share
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is On

Forum Jump


All times are GMT -5. The time now is 03:45 PM.


 

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
All contents copyright (c) by AccountingUsers Inc.