Advertise here    

QuickBooks Forums      

Go Back   QuickBooks Forums > QuickBooks Software Support > QuickBooks Online Forum

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 12-27-2016, 01:29 PM
tkknox85 tkknox85 is offline
Registered User
 
Join Date: Dec 2016
Posts: 1
QBO COGS issue

Hello,

I am trying to enter the purchased assets, but the system keeps expensing them. Any ideas on what I am doing wrong? They are not showing up as assets either. I have made the adjustments successfully in the past. Not sure what changed.

Any insight would be greatly appreciated.

Thanks,

Kenneth
Attached Images
File Type: png COGS Issue 1.PNG (13.0 KB, 2 views)
File Type: png COGS Issue Journal Entry 1.PNG (15.4 KB, 5 views)
File Type: png COGS Products 1.PNG (14.2 KB, 3 views)
File Type: png COGS Products Edit 1.PNG (17.0 KB, 3 views)
Reply With Quote
  #2  
Old 12-27-2016, 04:24 PM
Lorin Browning Lorin Browning is offline
Registered User
 
Join Date: Apr 2004
Location: Landrum SC
Posts: 526
If your inventory account is set up as the balance sheet for inventory, then QuickBooks is not expensing the items when purchased.

Look at your chart of accounts to make sure that the inventory account is a balance sheet account and not an profit and loss account.

QuickBooks is making a debit entry to a Balance Sheet account which is not an expense -- it is an increase in an asset account, regardless of what QuickBooks might call it.

That increase in assets should have been offset with a credit entry -- either to a reduction in Cash or an increase in Liability.

A debit to a Balance Sheet account -- whether to an account in the Asset section, in the Liability section, or in the Equity section -- is never an expense. Debits to asset accounts result in an increase in that account (i.e., to the book value of the assets); debits to liability accounts result in a decrease to that account (i.e., to the book value of what the company owes); and debits to equity accounts result in a decrease to the book value of the company.
__________________
Lorin Browning, Ph. D.
Fellow -- National Tax Practice Institute
lorin@lorinbrowning.com
Reply With Quote
  #3  
Old 12-28-2016, 05:26 AM
Rustler Rustler is offline
Registered User
 
Join Date: Feb 2008
Location: Texas - The Republic
Posts: 2,221
If you have inventory turned on in preferences, and if you are using inventory type items.
Inventory items have three accounts
expense = COGS
income = your sales income account
asset = inventory asset

Journal entries should be the exception when using QB, they often do not work as you think they should, and they never work for inventory - when you use inventory type items.

gear>settings>company settings
sales>products & services
and turn on qty tracking (inventory)
and
in company settings>expenses>bills & expenses turn on the items table and purchase orders.

When you enter an expense or bill, about half way down the left side is a title "item Details" click that and a table opens where you can select the item, qty and item total cost for purchasing inventory

then see the pic for a new inventory item set up

well I can't seem to get the damn image to show
Attached Images
File Type: jpg QBO-new-inv-screen.jpg (157 Bytes, 16 views)

Last edited by Rustler; 12-28-2016 at 05:31 AM. Reason: not enough coffee
Reply With Quote
  #4  
Old 12-28-2016, 05:32 AM
Rustler Rustler is offline
Registered User
 
Join Date: Feb 2008
Location: Texas - The Republic
Posts: 2,221
trying image here
QBO-new-inv-screen.jpg

Last edited by Rustler; 12-28-2016 at 05:34 AM.
Reply With Quote
Reply

Bookmarks
Bookmark and Share
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:15 AM.


 

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
All contents copyright (c) by AccountingUsers Inc.