Advertise here    

QuickBooks Forums      

Go Back   QuickBooks Forums > QuickBooks Software Support > QuickBooks Enterprise Edition Forum

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 06-27-2007, 02:34 PM
pfleming pfleming is offline
Registered User
 
Join Date: Jun 2007
Posts: 1
Unhappy Problems w/ custom SO template

Having a problem with customizing a new sales order template - using QB Enterprise Manufacturing & Wholesale.

The problem occurs when we try to customize the length of a column to it our part numbers. Basically all columns get corrupted. Some that should hold numerical information are now looking for text information. For example, the sample columns would read "123"and then whenever we adjust the column the word "sample" then appears in the middle of the column. At that point the entire form is corrupt and not usable. Unfortunately, we cannot change our part numbers to fit the columns.

This has happened ever time we attempt to customize the form and have to start over after the errors occur. Called QB tech support and same thing happened to them on the line. Initially they told me a bug is in this area (only happens when customizing SOs not invoices or POs or anything else) and a fix is forthcoming but that was quite some time ago.

Anyone know anything about this or any workarounds?

Greatly appreciated
Reply With Quote
Reply

Bookmarks
Bookmark and Share
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is On

Forum Jump


All times are GMT -5. The time now is 02:09 AM.


 

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
All contents copyright (c) by AccountingUsers Inc.