Advertise here    

QuickBooks Forums      

Go Back   QuickBooks Forums > QuickBooks Software Support > QuickBooks Enterprise Edition Forum

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 06-29-2017, 02:06 PM
John S John S is offline
Registered User
 
Join Date: Jan 2015
Location: Utah, USA
Posts: 35
Clearing the "To Send" payroll

We are using Enterprise 17 and have recently processed a single-check payroll for income tax withholding purposes. The paycheck had a net pay of $0 and was processed as a paper check (not direct deposit). Upon completion of the "payroll", I submitted it to Intuit like I always do but this time the "To Send" flag did not clear. I processed another payroll today and submitted it as usual. Today's payroll flag cleared but the $0 payroll still shows flagged. I even highlighted both payrolls. I get the report indicating they were submitted but the one is still not clearing.

Any ideas on how to clear this flag? I know it is just to get the payroll records uploaded for employee access to their paystubs (since there are no direct deposits), so it is not a major deal, mainly just annoying.

Any ideas or help would be appreciated.

Thanks
Reply With Quote
Reply

Bookmarks
Bookmark and Share
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is On

Forum Jump


All times are GMT -5. The time now is 02:55 PM.


 

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
All contents copyright (c) by AccountingUsers Inc.