QuickBooks Forums

QuickBooks Forums (http://forums.quickbooksusers.com/index.php)
-   QuickBooks Mac Forum (http://forums.quickbooksusers.com/forumdisplay.php?f=24)
-   -   Apply Imported Payments to Invoices (http://forums.quickbooksusers.com/showthread.php?t=64032)

jgb 07-01-2015 02:26 PM

Apply Imported Payments to Invoices
 
I imported a batch of invoices without a hitch. Later, I imported the payments for those invoices. The import form doesn't have a field for invoice numbers. After the import my customers' accounts were correct, which is good, but the individual invoices are still open. I can't even find a way to mark them as paid.

Any solutions or ideas?

uniz 07-01-2015 06:17 PM

how do you import the invoices and the payment in batch? In general, to have an invoice paid, you have to open the payment and tick on the invoice you want to apply.
So I guess, when you import the payment, it just imports the payment itself, but not apply (link) to the invoice. To fix it, you have to open each payment and apply to the invoice.

jgb 07-02-2015 08:57 AM

Thanks for the reply uniz. Unfortunately when you open the payment and check the invoice, QB adds the invoice amount to the payment amount, in essence double counting.

uniz 07-02-2015 12:29 PM

[QUOTE=jgb;169225]Thanks for the reply uniz. Unfortunately when you open the payment and check the invoice, QB adds the invoice amount to the payment amount, in essence double counting.[/QUOTE]

so, when you open the payment, did it check to the invoice already or not?
I'm not sure how it double count. Probably taking a screenshot of that window will be easier to troubleshoot.

SkinnyRaven 07-02-2015 03:24 PM

[QUOTE=jgb;169225]Thanks for the reply uniz. Unfortunately when you open the payment and check the invoice, QB adds the invoice amount to the payment amount, in essence double counting.[/QUOTE]

From recieve payments see if the customer/job shows credits. If so leave the payment amount at 0.00, do not check off any invoices, and use apply credits.

uniz 07-02-2015 04:43 PM

[QUOTE=SkinnyRaven;169230]From recieve payments see if the customer/job shows credits. If so leave the payment amount at 0.00, do not check off any invoices, and use apply credits.[/QUOTE]

check on the invoice is the same as apply credit. nothing different.

uniz 07-02-2015 05:08 PM

[QUOTE=jgb;169225]Thanks for the reply uniz. Unfortunately when you open the payment and check the invoice, QB adds the invoice amount to the payment amount, in essence double counting.[/QUOTE]

I think I understand what error you have.
Like I say: "open the payment" means you have to Open the customer center, navigate to that customer, and double click on the payment to open it, then check on the invoice you want to apply.

I guess what you did is that you went to the Customers menu, select "Receive payments". If you do so, you're posting a new payment, not "open the payment". So, if you post a new payment, it double pays.

jgb 07-03-2015 08:37 AM

Payment Screenshots
 
2 Attachment(s)
To recap:
I first imported a batch of invoices, then imported a batch of payments.
From the Transaction Center I opened one of the payments (see screenshot).
I checked the invoice to be paid by the payment but as you can see from the second screenshot the payment amount doubled.

It looks like you have to either 1) enter payments manually, 2) manually change the amount after checking the invoice, or 3) live with the open invoices. Even though the first screenshot shows the unapplied amount at the bottom, the customer's account balance is $0.

uniz 07-06-2015 09:20 AM

[QUOTE=jgb;169238]To recap:
I first imported a batch of invoices, then imported a batch of payments.
From the Transaction Center I opened one of the payments (see screenshot).
I checked the invoice to be paid by the payment but as you can see from the second screenshot the payment amount doubled.

It looks like you have to either 1) enter payments manually, 2) manually change the amount after checking the invoice, or 3) live with the open invoices. Even though the first screenshot shows the unapplied amount at the bottom, the customer's account balance is $0.[/QUOTE]

I couldn't see your screenshot.
I need you to do one test: Go to Customer Center, navigate to one customer that has $0 balance, right click, select "Open Balance". From there, do you see two lines: the invoice and the payment or nothing? If there're two lines, let do this: Open the invoice, click on "Apply credits" button, and then check on the payment to apply it against the invoice.
Hope that help

jgb 07-07-2015 08:14 AM

Thanks Uniz. I had already manually changed all the payments so I will have to wait until I import another batch.


All times are GMT -5. The time now is 04:27 PM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
All contents copyright (c) by AccountingUsers Inc.