PDA

View Full Version : Can't TAB to Memo field


Floydist
04-05-2003, 10:16 PM
Can't TAB to Memo field when entering check information from "Write Checks" Form. Only mouse click selects the field.

Anyone know a fix?

RobJoy
04-06-2003, 07:53 AM
Can't reproduce the problem myself, but could we narrow it down, please? Do you mean the memo in the header, just under the address, or the memo in the expenses lines? And which version are you using?

Floydist
04-08-2003, 11:32 PM
Hi RobJoy

I'm using QB Pro 2003

I mistakenly referred to the "Write Checks" window when I meant the "Create Invoices" window.
40 lashes with a wet noodle for me.

TABbing through the form, the Memo field on the bottom is bypassed. When creating a new invoice I use this field to recall information from the Customer Register without directly opening the old Invoice.

Thanks -
Bill

RobJoy
04-09-2003, 02:10 AM
In that case, I have to say that I find the same thing, but I don't use the memo field often, so I've never tried to tab to it.

bright_ideas
04-09-2003, 03:19 PM
I guess the reason you cant tab to the memo field is that the invoice itself can be extended to many pages of information, so everytime you tab, you go to the next line to enter more information. If I am in the customer message window and press tab it puts me into the memo window. But not if I am in the actual body of the invoice.

Sorry, not much help

Floydist
04-10-2003, 10:03 PM
Thank You to bright_ideas for figuring out a way to get there without the mouse!
I prefer using the keyboard wherever possible, so if I
Alt-M to get to the Customer Messages box
and then Tab twice I'm there.

If I recall correctly, when I used QBPro99 you could Alt+O to reach the Memo field.

Thanks again

Bill

joyce_soho
04-12-2003, 05:35 PM
I think that's the fastest way to do this. The other way would be to hold down the ALT key and press D twice and then hold down the Shift+Tab together and that will take you to the Memo screen also. You don't have to press the D key twice if you want the To Be Printed box to be checked. If you don't though, you have to hold down the Alt key and then press D twice to first select that field and then to uncheck that box. Then hold down the Shift+Tab keys and it will move you down to the Memo field. But your way is probably easier. Those are the only two ways I know of to do this. I don't know why they took out the ability to move through this form using one step.